• Author
    • #19539
      Profile photo of Andrew Normand

      Seem to be flaky


      – the SPT downloads and announcements group had one. When I tried to add a new post it seemnigly no longer has one. Other groups don’t seem to have one.


      – what is the expected functionality here – is this feature supposed to be working? Who has access to write the group blog? All memebers, or only the owner? (IXUSS question)

    • #19540
      Profile photo of Andrew Normand

      If I try to get to  do New group blog entry


      from this page I get:

      Please log in or register to view this page

      Access denied
    • #19541
      Profile photo of Andrew Normand

       from https://www.talkphysics.org/groups/1178


      Group blog


      is now there… whereas it was not…see above.


      And it s repeatable


      I’m now getting:




      Page not found

      The requested page could not be found.
    • #19542
      Profile photo of Andrew Normand

      Hi Ian,

      This is a known issue with group navigation that has been reported to our developers.  If you access the group blog (or create a new blog post) from the home page, or the blog home page, (as opposed to after reading a thread, for example), it should work.

      I appreciate that this is in no way ideal, but it is being worked on.


You must be logged in to reply to this topic.

Log in with your credentials


Forgot your details?

Create Account