• Author
    Posts
    • #19038
      Profile photo of Andrew Normand

      Logging this here while we look for solutions. Our first serious registration problem. Any thoughts anyone?

      Jon

      From: Ihor [mailto:****]
      Sent: 19 February 2010 13:28
      To: [email protected]
      Subject: Problem registering

      Hi, I am having some trouble with registering and was hoping you could help me? I keep getting the following message after entering my details:

      Unable to verify registration code. Please make sure Javascript is enabled!

      I have tried the registration in both IE and Mozilla Firefox, and can confirm that JS is enabled.

      Look forward to hearing from you.

      Ihor Smaditch

    • #19039
      Profile photo of Andrew Normand
      I liked the subtle change to the homepage which meant that the log-in form appears first, and that clicking on the register button showed the different fields (this is what many of our users had reported they wanted).
       
      However, this seems to have introduced a bug so that new users can’t register, for the moment.
       
      I have requested action from our developer to either:
      revert to showing the registration fields first (hopefully the fastest step), or
      see if they can debug the current arrangement (the most valuable step).
       
      There is a post at the bottom of this page: http://community.elgg.org/pg/plugins/brett.profitt/read/384488?release=19535&annoff=25 which seems to describe exactly our problem.
       
      “@Brett – I appear to have this same issue with this plugin redirecting to the search string.  It appears to have something to do with having other forms on the same page.  My custom theme is enabling the search form to be visible whether logged in or not.  When I turn this off, your plugin works.  Turn it back on and it breaks.  I haven’t looked at it too closely but is is possible your javascript is linking into the search form on submit instead of the register form?
       
      danielwells 18 days ago “
      Jon
    • #19040
      Profile photo of Andrew Normand

      Solved – This has been solved, and was due to a small bug while changing the uncaptcha on the log-in / registration page.

You must be logged in to reply to this topic.

Log in with your credentials

Forgot your details?